Updating repository catalogue no valid repository found

Posted by / 24-Nov-2016 03:47

If you have any feedback on this, please let us know via Uservoice, or by using Power Shell Get Github issues.

In 2012, the Defense Information Systems Agency (DISA) awarded the Assured Compliance Assessment Solution (ACAS) to HP Enterprise Services.

Download the solution brief The ACAS solution provides the required automated network vulnerability scanning, configuration assessment, application vulnerability scanning, device configuration assessment, and network discovery.

ACAS generates the required network visibility via reports and data and is SCAP 1.2 compliant.

Also, after some steps you need to exit and restart Power Shell, because it used Nuget, Package Management, and Power Shell Get during the install so restarting is required to switch to the latest version.

Before updating Power Shell Get or Package Management, you should always install the latest Nuget provider .

This project currently follows the model used by One Get for handling issues and pull requests, although we expect to align more closely with the processes in over time.

Future development of this module will be happening in the repo, and we will be working off issues filed by you and by our team for the majority of changes.

Power Shell Get has a dependency on Package Management, so you only need one command (install-module Power Shell Get…) to install both modules.

Checking for upgrades (46 candidates): 100% Processing candidates (46 candidates): 100% The following 22 package(s) will be affected (of 0 checked): New packages to be INSTALLED: libdvdcss: 1.3.99 [poudriere] Installed packages to be UPGRADED: png: 1.6.20 - 3.5.8,1 [poudriere] Installed packages to be REINSTALLED: xvid-1.3.4,1 [poudriere] (options changed) x265-1.8 [poudriere] nettle-3.2 [poudriere] mpv-0.15.0,1 [poudriere] (needed shared library changed) libx264-0.144.2533_1 [poudriere] (options changed) libdvdread-5.0.3 [poudriere] (options changed) libdrm-2.4.65_1,1 [poudriere] (options changed) libass-0.13.1 [poudriere] libarchive-3.1.2_6,1 [poudriere] lame-3.99.5_3 [poudriere] jsoncpp-0.6.0.r2_2 [poudriere] harfbuzz-1.1.3 [poudriere] gnutls-3.3.17.1_2 [poudriere] ffmpeg-2.8.6,1 [poudriere] (options changed) enca-1.18 [poudriere] curl-7.47.0 [poudriere] (options changed) cmake-3.4.2 [poudriere] (needed shared library changed) The process will require 286 Ki B more space.

You will find information about how to contribute to Power Shell Get in the file that is in the root of the repo.

All software sold by Tenable is sold using the subscription model.

Simply put, you can cancel your subscription at any time.

updating repository catalogue no valid repository found-80updating repository catalogue no valid repository found-20updating repository catalogue no valid repository found-62

The ACAS tool is a follow-on capability to the Secure Configuration Compliance Validation Initiative (SCCVI) tool commonly referred to by the primary tool, "Retina." ACAS is mandated for Do D use by various US Cyber Command orders, including USCYBERCOM TASKORD 13-0670, 'Implementation of Assured Compliance Assessment Solution (ACAS) for the Enterprise.' DISA OPORD 14-037 is an important reference for DISA systems.